<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sandsaltmoon.wordpress.com/xmlrpc.php">

<title>More garden inspired watercolors &#8211; Sand Salt Moon</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Sand Salt Moon &raquo; Feed" href="https://sandsaltmoon.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sand Salt Moon &raquo; Comments Feed" href="https://sandsaltmoon.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sand Salt Moon &raquo; More garden inspired&nbsp;watercolors Comments Feed" href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IWTTAm/FbttHAYN0WOkL4e4eLGsXspWmbe3p7YQ1CexfRRaBFBLv0xjGsQXsSTMbi9jOdNfMJ/mPWTMgwYgxST+I5HeTK+v7j4+dOdgy99Ura0mntZ0x7CjLuCsLOSLRISVbCKLQvam+H9FcxQY6qVJiRWaRKZiERh2RU5BK1v5IzQxJ+bzJqwPloEs3v5nAzW0FYFPCEUQ/AcbO46+50uzRV21zbuq7GB/82pYw=' type='text/css' media='all' />
<link rel='stylesheet' id='sketch-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jUEOwjAMBD9EsAJIwAHxltaY1JDEUe2o6u8p4hKE6G1Hu6OFqTiUbJQNUnUl1sBZIVCmkZfiT9yi6gYa1wZKpFBqD/okwwE4I6jNkdxUUNKP0bxNfAtkCirIXXSfsxbW5EDiomBnLPkL3D12PK6pI/VRwhIDLKsG39I1XfzhfNydvN/7xwt6c27b' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sandsaltmoon.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Love from Florida' href='https://sandsaltmoon.wordpress.com/2017/11/25/love-from-florida/' />
<link rel='next' title='Your Majesty' href='https://sandsaltmoon.wordpress.com/2017/11/27/your-majesty/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/" />
<link rel='shortlink' href='https://wp.me/p5O5MV-2dz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsandsaltmoon.wordpress.com%2F2017%2F11%2F27%2Fmore-garden-inspired-watercolors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsandsaltmoon.wordpress.com%2F2017%2F11%2F27%2Fmore-garden-inspired-watercolors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More garden inspired watercolors" />
<meta property="og:url" content="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-11-27T13:14:54+00:00" />
<meta property="article:modified_time" content="2017-11-27T13:18:00+00:00" />
<meta property="og:site_name" content="Sand Salt Moon" />
<meta property="og:image" content="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="More garden inspired&nbsp;watercolors" />
<meta name="twitter:image" content="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://sandsaltmoon.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sandsaltmoon.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sandsaltmoon.wordpress.com/osd.xml" title="Sand Salt Moon" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#efefef" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sand Salt Moon" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sand and salt under my feet, moon over my head. I am an artist living in Florida. Works available at https://www.Society6.com/sandsaltmoon" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sandsaltmoon.wordpress.com/feed/;icon-uri=https://sandsaltmoon.files.wordpress.com/2017/06/cropped-wp_20170609_08_15_04_pro-2.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="More garden inspired&nbsp;watercolors | Sand Salt Moon on WordPress.com" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'sketch', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.site-title a,.entry-title a,.portfolio-entry-title a{color:#333}.site-title a:visited,.entry-title a:visited,.portfolio-entry-title a:visited{color:#333}.entry-footer a,.entry-meta a,.portfolio-entry-meta a,.main-navigation a{color:#939393}.entry-footer a:visited,.entry-meta a:visited,.portfolio-entry-meta a:visited,.main-navigation a:visited{color:#939393}body{background-color:#efefef}button:hover,button:focus,button:active,input[type="button"]:hover,input[type="button"]:focus,input[type="button"]:active,input[type="reset"]:hover,input[type="reset"]:focus,input[type="reset"]:active,input[type="submit"]:hover,input[type="submit"]:focus,input[type="submit"]:active{border-color:#1bc9a7}.toggled .menu-toggle{border-color:#1bc9a7}.toggled .menu-toggle{color:#0b7d67}button:hover,button:focus,button:active,input[type="button"]:hover,input[type="button"]:focus,input[type="button"]:active,input[type="reset"]:hover,input[type="reset"]:focus,input[type="reset"]:active,input[type="submit"]:hover,input[type="submit"]:focus,input[type="submit"]:active{color:#0b7d67}.current_page_item a,.current-menu-item a{color:#0b7d67}#infinite-handle span,.widget a,a,a:visited{color:#0b7d67}.entry-title a:hover,.portfolio-entry-title a:hover{color:#0b7d67}.site-footer a:hover{color:#0b7d67}.page-template-portfolio-page-php .jetpack-portfolio:hover a,.project-navigation-wrapper .jetpack-portfolio:hover a,page-template-portfolio-template-php .jetpack-portfolio:hover a,body[class*="jetpack-portfolio"].archive .jetpack-portfolio:hover a{color:#0b7d67}a:hover,a:focus,a:active{color:#0b7d67}.entry-footer a:hover,.entry-meta a:hover,.portfolio-entry-meta a:hover{color:#0b7d67}.main-navigation li:hover>a{color:#0b7d67}</style>
<link rel="icon" href="https://sandsaltmoon.files.wordpress.com/2017/06/cropped-wp_20170609_08_15_04_pro-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://sandsaltmoon.files.wordpress.com/2017/06/cropped-wp_20170609_08_15_04_pro-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sandsaltmoon.files.wordpress.com/2017/06/cropped-wp_20170609_08_15_04_pro-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://sandsaltmoon.files.wordpress.com/2017/06/cropped-wp_20170609_08_15_04_pro-2.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8529 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo no-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://sandsaltmoon.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="231" src="https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg?w=300" class="site-logo attachment-sketch-site-logo" alt="" data-size="sketch-site-logo" srcset="https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg?w=300 300w, https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg?w=600 600w, https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6338" data-permalink="https://sandsaltmoon.wordpress.com/2016/10/01/gentle-surf/gentle-surf-sand-salt-moon-acrylic/" data-orig-file="https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg" data-orig-size="1632,1255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Lumia 520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475347915&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016665998958375&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gentle-surf-sand-salt-moon-acrylic" data-image-description="" data-medium-file="https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg?w=300" data-large-file="https://sandsaltmoon.files.wordpress.com/2016/10/gentle-surf-sand-salt-moon-acrylic.jpg?w=1024" /></a>			<h1 class="site-title"><a href="https://sandsaltmoon.wordpress.com/" rel="home">Sand Salt Moon</a></h1>
			<h2 class="site-description">Sand and salt under my feet, moon over my head. I am an artist living in Florida. Works available at https://www.Society6.com/sandsaltmoon</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://sandsaltmoon.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://sandsaltmoon.wordpress.com/about/">About Sand Salt&nbsp;Moon</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
									<a href="https://sandsaltmoon.wordpress.com/" rel="home">
					<img class="custom-header" src="https://sandsaltmoon.files.wordpress.com/2016/03/cropped-orchid-in-bloom-cynthia-maniglia.jpg" width="1092" height="401" alt="">
				</a>
					
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8529" class="post-8529 post type-post status-publish format-standard hentry category-art">
	<header class="entry-header">
		<h1 class="entry-title">More garden inspired&nbsp;watercolors</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/" rel="bookmark"><time class="entry-date published" datetime="2017-11-27T08:14:54+00:00">2017-11-27</time><time class="updated" datetime="2017-11-27T08:18:00+00:00">2017-11-27</time></a></span><span class="byline"><span class="sep"> | </span><span class="author vcard"><a class="url fn n" href="https://sandsaltmoon.wordpress.com/author/sandsaltmoon/">Sand Salt Moon</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="8531" data-permalink="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/cynthia-maniglia-watercolor-3/" data-orig-file="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=567&#038;h=567" data-orig-size="1691,1691" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cynthia maniglia watercolor" data-image-description="" data-medium-file="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=567&#038;h=567?w=300" data-large-file="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=567&#038;h=567?w=1024" class="  wp-image-8531 aligncenter" src="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=567&#038;h=567" alt="cynthia maniglia watercolor" width="567" height="567" srcset="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=567&amp;h=567 567w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=1134&amp;h=1134 1134w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=150&amp;h=150 150w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=300&amp;h=300 300w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=768&amp;h=768 768w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor2.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 567px) 100vw, 567px" /><img data-attachment-id="8530" data-permalink="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/cynthia-maniglia-watercolor-2/" data-orig-file="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=454&#038;h=807" data-orig-size="540,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cynthia maniglia &#8211; watercolor" data-image-description="" data-medium-file="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=454&#038;h=807?w=169" data-large-file="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=454&#038;h=807?w=540" class="  wp-image-8530 aligncenter" src="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=454&#038;h=807" alt="cynthia maniglia - watercolor" width="454" height="807" srcset="https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=454&amp;h=807 454w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=84&amp;h=150 84w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg?w=169&amp;h=300 169w, https://sandsaltmoon.files.wordpress.com/2017/11/cynthia-maniglia-watercolor1.jpg 540w" sizes="(max-width: 454px) 100vw, 454px" /></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div id="atatags-26942" style="width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div>		<div id="atatags-114160" style="width:300px;height:250px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
						<div id="crt-320894567" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-320894567");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-320894567",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1054066711" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1054066711");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1054066711",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8529" class="share-twitter sd-button share-icon" href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8529" class="share-facebook sd-button share-icon" href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8529" class="share-google-plus-1 sd-button share-icon" href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85820333-8529-5a1e11e4bb58e' data-src='//widgets.wp.com/likes/#blog_id=85820333&amp;post_id=8529&amp;origin=sandsaltmoon.wordpress.com&amp;obj_id=85820333-8529-5a1e11e4bb58e' data-name='like-post-frame-85820333-8529-5a1e11e4bb58e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://sandsaltmoon.wordpress.com/category/art/" rel="category tag">art</a>		</span>
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://sandsaltmoon.wordpress.com/2017/11/25/love-from-florida/" rel="prev"><span class="meta-nav"><</span> Love from Florida</a></div><div class="nav-next"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/your-majesty/" rel="next">Your Majesty <span class="meta-nav">></span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>More garden inspired&nbsp;watercolors</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-9525" class="comment byuser comment-author-shawnthompsonart even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-9525" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e085148b19942b60fba3fd0d1af2294b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://shawnthompsonwordpresscom.wordpress.com' rel='external nofollow' class='url'>shawnthompsonart</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/#comment-9525">
							<time datetime="2017-11-27T23:39:35+00:00">
								2017-11-27 at 11:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice pattern, I like the one with the blue palm tree best.</p>
<p id="comment-like-9525" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?like_comment=9525&#038;_wpnonce=c170cf9904" class="comment-like-link needs-login" rel="nofollow" data-blog="85820333"><span>Like</span></a><span id="comment-like-count-9525" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/11/27/more-garden-inspired-watercolors/?replytocom=9525#respond' onclick='return addComment.moveForm("div-comment-9525", "9525", "respond", "8529")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-9527" class="comment byuser comment-author-sandsaltmoon bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-9527" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/de3aa29ea529d19ae0271519f3224e76?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://sandsaltmoon.wordpress.com' rel='external nofollow' class='url'>Sand Salt Moon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/#comment-9527">
							<time datetime="2017-11-28T11:50:46+00:00">
								2017-11-28 at 11:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks, Shawn! </p>
<p id="comment-like-9527" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?like_comment=9527&#038;_wpnonce=d226ce91ad" class="comment-like-link needs-login" rel="nofollow" data-blog="85820333"><span>Like</span></a><span id="comment-like-count-9527" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/11/27/more-garden-inspired-watercolors/?replytocom=9527#respond' onclick='return addComment.moveForm("div-comment-9527", "9527", "respond", "8529")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-9524" class="comment byuser comment-author-feedinghangrymonsters even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-9524" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/ac00426d54f3c84c4363c928311e8112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://feedinghangrymonsters.wordpress.com' rel='external nofollow' class='url'>feedinghangrymonsters</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/#comment-9524">
							<time datetime="2017-11-27T23:03:50+00:00">
								2017-11-27 at 11:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>oh how I miss my garden now that winter is here!  These are beautiful and whimsical and magically take me back to the summer months!</p>
<p id="comment-like-9524" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?like_comment=9524&#038;_wpnonce=a176deafe2" class="comment-like-link needs-login" rel="nofollow" data-blog="85820333"><span>Like</span></a><span id="comment-like-count-9524" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/11/27/more-garden-inspired-watercolors/?replytocom=9524#respond' onclick='return addComment.moveForm("div-comment-9524", "9524", "respond", "8529")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-9526" class="comment byuser comment-author-sandsaltmoon bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-9526" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/de3aa29ea529d19ae0271519f3224e76?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://sandsaltmoon.wordpress.com' rel='external nofollow' class='url'>Sand Salt Moon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/#comment-9526">
							<time datetime="2017-11-28T08:23:35+00:00">
								2017-11-28 at 8:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So glad you get that feeling; start planning and dreaming what you want to do in your garden next, that&#8217;s a good way to get the feeling going through the winter, too! Thanks!!!</p>
<p id="comment-like-9526" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?like_comment=9526&#038;_wpnonce=6d03fab249" class="comment-like-link needs-login" rel="nofollow" data-blog="85820333"><span>Like</span></a><span id="comment-like-count-9526" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/11/27/more-garden-inspired-watercolors/?replytocom=9526#respond' onclick='return addComment.moveForm("div-comment-9526", "9526", "respond", "8529")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-9522" class="comment byuser comment-author-watchingthedaisies even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-9522" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/40ad75ced4377bde11fb01ebb638cfae?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://watchingthedaisies.wordpress.com' rel='external nofollow' class='url'>watchingthedaisies</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/#comment-9522">
							<time datetime="2017-11-27T09:38:35+00:00">
								2017-11-27 at 9:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fabulous. 🤗</p>
<p id="comment-like-9522" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?like_comment=9522&#038;_wpnonce=a4698a6df1" class="comment-like-link needs-login" rel="nofollow" data-blog="85820333"><span>Like</span></a><span id="comment-like-count-9522" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/11/27/more-garden-inspired-watercolors/?replytocom=9522#respond' onclick='return addComment.moveForm("div-comment-9522", "9522", "respond", "8529")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-9523" class="comment byuser comment-author-sandsaltmoon bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-9523" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/de3aa29ea529d19ae0271519f3224e76?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://sandsaltmoon.wordpress.com' rel='external nofollow' class='url'>Sand Salt Moon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/#comment-9523">
							<time datetime="2017-11-27T09:41:47+00:00">
								2017-11-27 at 9:41 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you!!</p>
<p id="comment-like-9523" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://sandsaltmoon.wordpress.com/2017/11/27/more-garden-inspired-watercolors/?like_comment=9523&#038;_wpnonce=c47e29442b" class="comment-like-link needs-login" rel="nofollow" data-blog="85820333"><span>Like</span></a><span id="comment-like-count-9523" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/11/27/more-garden-inspired-watercolors/?replytocom=9523#respond' onclick='return addComment.moveForm("div-comment-9523", "9523", "respond", "8529")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I'd love to hear what you think <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/27/more-garden-inspired-watercolors/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://sandsaltmoon.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e9912f5b7e" /><input type="hidden" name="_wp_http_referer" value="/2017/11/27/more-garden-inspired-watercolors/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsandsaltmoon.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='8529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33092c8103" /></p>
<input type="hidden" name="genseq" value="1511920100" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e085148b19942b60fba3fd0d1af2294b">
	</div>
	<div class="grofile-hash-map-de3aa29ea529d19ae0271519f3224e76">
	</div>
	<div class="grofile-hash-map-ac00426d54f3c84c4363c928311e8112">
	</div>
	<div class="grofile-hash-map-40ad75ced4377bde11fb01ebb638cfae">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sandsaltmoon.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sandsaltmoon.wordpress.com\/wp-login.php?action=logout&_wpnonce=351df010de","homeURL":"https:\/\/sandsaltmoon.wordpress.com\/","postID":"8529","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85820333" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sandsaltmoon.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Sand Salt Moon" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d667e6a54" /><input type="hidden" name="_wp_http_referer" value="/2017/11/27/more-garden-inspired-watercolors/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sandsaltmoon.wordpress.com\/2017\/11\/27\/more-garden-inspired-watercolors\/":8529};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85820333","siteName":"Sand Salt Moon","siteURL":"http:\/\/sandsaltmoon.wordpress.com","icon":"<img alt='' src='https:\/\/sandsaltmoon.files.wordpress.com\/2017\/06\/cropped-wp_20170609_08_15_04_pro-2.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sketch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sandsaltmoon.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsandsaltmoon.wordpress.com%2F2017%2F11%2F27%2Fmore-garden-inspired-watercolors%2F","themeURL":"https:\/\/wordpress.com\/theme\/sketch\/","xhrURL":"https:\/\/sandsaltmoon.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"95b4af4299","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1c199fab1f\" \/>","referer":"https:\/\/sandsaltmoon.wordpress.com\/2017\/11\/27\/more-garden-inspired-watercolors\/","canFollow":"1","feedID":"34098213","statusMessage":"","customizeLink":"https:\/\/sandsaltmoon.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsandsaltmoon.wordpress.com%2F2017%2F11%2F27%2Fmore-garden-inspired-watercolors%2F","postID":"8529","shortlink":"https:\/\/wp.me\/p5O5MV-2dz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sandsaltmoon.wordpress.com\/8529","statsLink":"https:\/\/wordpress.com\/stats\/post\/8529\/sandsaltmoon.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sketch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,523 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sandsaltmoon.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsandsaltmoon.wordpress.com%2F2017%2F11%2F27%2Fmore-garden-inspired-watercolors%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sandsaltmoon.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6e7eb0d68e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/sandsaltmoon.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsandsaltmoon.wordpress.com%2F2017%2F11%2F27%2Fmore-garden-inspired-watercolors%2F","blog_id":"85820333","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85820333&v=wpcom&tz=-5&user_id=0&subd=sandsaltmoon","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCHSDI2C+IF4FJSlbut8z0469vakgpWOTRP7Zet8dzk78pCEjiFDyNKw7GBCDemzMfwgVyNfRHJlwMDSoQWW+wIFRhU6B3SDrKP3FRLfIjOrd5IPmOAe0RnwV5hH8JWWSjW2kPU4K4KacFAZY/gXnS2m6h6s6KMuLHpcLoBBu9Kd5yBI7th4vDBfLaG6Ohc7RdIrzkC1E3ECIpzNFuxOh0xK24sTrEV6XnoWLd21TTj9hl/jpv4rHX9Ks2Zd+ydFsTA4aSCnmkucgFv5LLKHLLbNRn7Ul2Ufyd/gp8hZ9E4hSR4VYRhOtYre/dtju3ndvjy1z635AsHCC0w='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "sandsaltmoon.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85820333','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85820333','v':'wpcom','tz':'-5','user_id':'0','post':'8529','subd':'sandsaltmoon'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9VM0xEZ1pMbVMzbyVfNHM4d1A5P1JNVy94VUsuMlBoRHkwR3ZJLTl4anpQPzgzWFtIMnVwZCZqfC1LJlhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzbVVCPXhMNURzZlJEMW0rcm5fSmwvWFdtT2s0MiUyUDlDOHVYcD95bXBXdCtJMHM/TSV5fDd4TUVGeFVQOGZ0X2RGJW4vRERtdTdoVHJiTkU='}]);
_stq.push([ 'clickTrackerInit', '85820333', '8529' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
